Occlusion Map - How...
 

Occlusion Map - How to use  

  RSS

(@yohanndageb)
New Member
Joined: 3 months ago
Posts: 1
25/05/2019 7:31 am  

Hi!

Firstly Point Render is a great tool! Congratulations for this incredible job!!!

So, after try hard and a lot, I can't get any clue to how to use occlusion map. Anybody knows how Xavier Martin did this kind of houldout ( http://www.xaviermartinvfx.com/wp-content/uploads/2019/02/tokamak_particles1.mp4 )? 

 

I'll really appreciate any kind of help.

Thank you!


Quote
 mads
(@mads)
Member Admin
Joined: 1 year ago
Posts: 11
14/07/2019 11:15 am  
Posted by: yohanndageb

Hi!

Firstly Point Render is a great tool! Congratulations for this incredible job!!!

So, after try hard and a lot, I can't get any clue to how to use occlusion map. Anybody knows how Xavier Martin did this kind of houldout ( http://www.xaviermartinvfx.com/wp-content/uploads/2019/02/tokamak_particles1.mp4 )? 

 

I'll really appreciate any kind of help.

Thank you!

The way that the occlusion map works in 1.0 was a bit confusing. It is using "real" depth, so for the scanline render depth you need to say 1/depth.

But i have changed it in the 1.1 update so that you can specify the depth type that you use, so that you can input a depth map directly from the scanline render.

 


ReplyQuote
(@edwinh)
New Member
Joined: 1 month ago
Posts: 1
23/07/2019 2:01 am  

Hi,

Agree with Yohann, the point render is fantastic. Really enjoying working with it, thank you for making it available.

However, I am unable to get the occlusion functioning correctly. I am using a point_sphere in my scene and then applying a fractal node followed by a point_transform with animated scale applied. I am using roto projected onto multiple cards to create my holdouts. The results do not have the correct depth and semi transparent edges of the holdouts appear blocky.

I have tried adding an expression in between my scanline renderer and the point render node to apply 1/z, but although this changes my depth values as expected the result of the point_render remains unaltered for me.

Any tips or assistance would be very much appreciated

Thanks again,

Ed


ReplyQuote
Share: